Posted by: Barly Wicaksono | 1 October, 2010

Redistribution Route RIP and EIGRP

Reditribution adalah suatu proses yang mengijinkan suatu informasi routing protokol diketahui oleh routing protokol yang lainnya. Yang perlu dicatat disini adalah, yang dapat di redistribusikan hanyalah informasi routing saja. Anda dapat meredistribusikan seperti : interface yang terkoneksi, routing statik, dan default route kedalam suatu routing protokol.

Maaf topologinya rumit, soalnya berkaitan sama skripsi…hehehee…Judulnya sebagai berikut :

Redistribute RIP and EIGRP

Redistribute RIP and EIGRP

Berikut konfigurasinya :
RI

R1#sh run
Building configuration…

Current configuration : 1140 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
interface Loopback0
ip address 10.10.10.1 255.255.255.255
!
interface FastEthernet0/0
no switchport
ip address 12.12.12.1 255.255.255.0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface Vlan1
no ip address
!
router rip
version 2
redistribute eigrp 10 metric 1
network 10.0.0.0
network 12.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
!
ip forward-protocol nd
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

R2

R2#sh run
Building configuration…

Current configuration : 1880 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
interface Loopback0
ip address 10.10.10.2 255.255.255.255
!
interface Loopback1
ip address 1.1.1.1 255.255.255.255
!
interface Loopback2
ip address 2.2.2.2 255.255.255.255
!
interface Loopback3
ip address 3.3.3.3 255.255.255.255
!
interface Loopback4
ip address 4.4.4.4 255.255.255.255
!
interface Loopback5
ip address 5.5.5.5 255.255.255.255
!
interface Loopback6
ip address 6.6.6.6 255.255.255.255
!
interface Loopback7
ip address 7.7.7.7 255.255.255.255
!
interface Loopback8
ip address 8.8.8.8 255.255.255.255
!
interface FastEthernet0/0
no switchport
ip address 12.12.12.2 255.255.255.0
!
interface FastEthernet0/1
no switchport
ip address 23.23.23.3 255.255.255.0
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface Vlan1
no ip address
!
router eigrp 10
redistribute rip metric 1 1 1 1 1
network 1.0.0.0
network 2.0.0.0
network 3.0.0.0
network 4.0.0.0
network 10.0.0.0
network 23.0.0.0
no auto-summary
!
router rip
version 2
redistribute eigrp 10 metric 1
network 5.0.0.0
network 6.0.0.0
network 7.0.0.0
network 8.0.0.0
network 12.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
!
ip forward-protocol nd
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

R3

R3#sh run
Building configuration…

Current configuration : 1173 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
interface Loopback0
ip address 10.10.10.3 255.255.255.255
!
interface FastEthernet0/0
no switchport
ip address 23.23.23.23 255.255.255.0
!
interface FastEthernet0/1
no switchport
ip address 34.34.34.3 255.255.255.0
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface Vlan1
no ip address
!
router eigrp 10
network 10.0.0.0
network 23.0.0.0
network 34.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
!
ip forward-protocol nd
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

R4

R4#sh run
Building configuration…

Current configuration : 1102 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
interface Loopback0
ip address 10.10.10.4 255.255.255.255
!
interface FastEthernet0/0
no switchport
ip address 34.34.34.4 255.255.255.0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
no ip address
!
router eigrp 10
network 10.0.0.0
network 34.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

—————————————————————————————————————————————————————————————————————-

Berikut ini screenshot nya :

Screenshot R1

Screenshot R1

Screenshot R2

Screenshot R2

Screenshot R3

Screenshot R3

Screenshot R4

Screenshot R4

—————————————————————————————————————————————————————————————————————-

Demikian tutorial ini semoga bermanfaat.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Categories

%d bloggers like this: